I cannot serve local functions in dev mode

Hi, folks

How are you? Well, I am building a site with astro using ssr and functions to call an api from another site.
Well, when I deployed, it ran on production, but when I try to test them locally, unfortunately it does not run.
I’ll post some prints about my errors, so I hope someone can helps me.
The command I use is: netlify functions:serve
I do not can to post the images here, so I sent to my drive


Hiya, sorry you are having trouble with your build.

This Support Guide contains a ton of useful debugging tips that can likely help you solve your problem :slight_smile: Additionally, this Support Guide houses all of our resources for debugging build and deploy issues.

We also recommend trying to search the forums with the build error you encountered - it’s likely your question was already asked by someone else!

Hey! I read them but did not found nothing that correlates to what happens to me…
When I excluded the netlify.toml file, and also tried to run, I get this same error: Netlify dev: Functions cannot be called in dev mode with Prisma: EISDIR
But with netlify.toml, I still get all these errors that I exposed…

Let’s continue the discussion in a single thread.