Home
Support Forums

I added netlify dns records, but still my domain is not working after 24 hours

Hi there,

I changed my dns records at my domain register with those given by netlify, but the domain still not working after 24 hours. The domain is konceptflow.com

Thanks!

At least with Godaddy, DNS changes take 24-48 hours.

Hi,

I see that you added the domain to your account, but you didn’t add it to a Netlify site and it has no DNS records setup on it. Once you add it to a Netlify site, it should create create the proper records to point to that site, and then it will work.

Hi, thanks for your help. I added to a Netlify site. How long it would take the propagation?

Seems like it completed shortly after you wrote in. I can load the site, and our SSL provider saw functional DNS + a site configured for the name about 20 minutes after you posted your last response here.

If you’re still not seeing it, your local network may have some bad settings cached, but I assert that the rest of the internet sees it working well and has for most of the day already :slight_smile:

hello there i added domain to my netlify site with custom domain of namecheap i added dns to 20 minutes ago but still it is not working my site link is here https://krishnadevz.me/ please help if anyone is having solution

hi @krishnakakade - this is what i am seeing, seems to be working now!

Yes working now .and thank you for reaching here god bless take care to you and all .:blush:

1 Like

Hello there,

I changed DNS record to point domain to netlify server, and the netlify site showed that the DNS is successfully verified. However, it fails to provision let’s encrypt certificate. Can you solve this issue please? the website domain is http://launchpad.fyi.

Hi, @hskang9, and welcome to the Netlify community site. :smiley:

I’m showing this SSL certificate was provisions about the same time this post was made. Is it working now when you test?

Thank you, now it works.

I’m facing same problem, I have a domain from name.com which is “alifadel.me” and I added it to Netlify DNS, but it is not working. Any idea?

Hi there! We’ve created this DNS Quickstart guide for this very purpose - to get you up and running as quickly as possible.

Please take a look - we have many resources listed at the bottom, too. And, there are tons of DNS questions you can access through our search! If your problem still persists after reading through all relevant guides, please post again and we will troubleshoot with you.

Hey, I added a custom domain (google domain) to my netlify site. I’m facing the same problem. My domain is (https://www.atulneware.com) and I added it to Netlify DNS, but it is not working. It is showing that https is enabled. Any idea?

seems to be working for me! i think it just needed a little more time.