Help with subdomain to digitalocean config

I wait the 48hs and the subdomain configured not work.

I want to use my subdomain with netlify dns config to lunch my api app working on digital ocean.

(api app working good on ip with nginx and no extra config in digital ocean)

Who could be wrong with my configuration? Thanks

hi there, sorry to be slow to get back to you.

Have there been any changes? is this still not working correctly?

Hi, thanks for asking.

It still doesn’t work, today I’m going to look for possible solutions, any suggestions?

Hi, @sturmenta, the IP address configured in Netlify DNS here:

is the one being returned:

$ dig  +noall +answer

; <<>> DiG 9.10.6 <<>> +noall +answer
;; global options: +cmd		3599	IN	A

The same IP address is returned by Google’s DNS resolvers:

Are you seeing something different when you test? If so, would you please share those results and the testing method here?

Continuing the discussion from Help with subdomain to digitalocean config:

hello Luke, that’s the ip I have configured, my problem is that when I access it doesn’t show me the same result as when I access, what am I missing? the redirection is well done? could it be that I don’t have https configured in my digital ocean? or could it be something else?


Hi, @sturmenta, our support team can troubleshoot Netlify DNS but we cannot troubleshoot the system at the IP address

We don’t control that IP address and we have no insight in why that system behaves the way it does. Someone else on this community site may be able to assist with that system but this type of issue isn’t covered by the scope of our technical support.

If there are questions about anything Netlify related, please let us know.

I was finally able to work it out.

  1. point the godaddy domain “NS” at digital ocean

  1. in digitalocean I configured the redirects and added https certificates for the two apps I was needing ( &

  1. in netlify manage dns & https certificates for &

Now everything is connected and working properly

1 Like