Git Gateway Repository url not updating

I have changed my Github handle and updated the repo on my Netlify site but the Repository url inside my site’s Identity settings displays the old Github repo link containing my old handle. I have been getting Git Gateway Error: [object Object] errors on this sites NetlifyCMS instance and I think this could be the cause.

How can I update this Repository property with the correct url?

You can disable git gateway altogether and then re-enable it

1 Like

I wasn’t able to get that to work yesterday but it has today. Thanks!

1 Like

Thanks for coming back and letting us know! Glad everything is working now. Happy building :rocket: