Gandi domain with Netlify


Sorry for the newbie question, I have set my netlify account with my domain hosted on Gandi, it’s been less than 24h but when I access it, it loads and ends timing out “took too long to respond”.

Am I doing something wrong here?

Hi. I’m Assuming this issue is probably with your Gandi domain. Try contacting Gandis support.

Or you can try this
Try turning of WiFi and back on. Sometimes does the trick. But you might have to it everytime. (Not a good solution)

Hm now instead of timing out it says DNS_PROBE_FINISHED_NXDOMAIN could not find IP address

Will try contacting them indeed

Let me know when you do so

hi there, it seems like maybe this is working now?

it’s not showing a netlify site, but a parking page, but, no error message?

Actually I tried switching back to old settings in Gandi but was not successful…

So i’m back to:

and still no luck

Also FYI, that was the DNS settings on Gandi:

@ 10800 IN SOA 1569568801 10800 3600 604800 10800
@ 10800 IN A
@ 10800 IN MX 10
@ 10800 IN MX 50
@ 10800 IN TXT "v=spf1 ?all"
blog 10800 IN CNAME
webmail 10800 IN CNAME
www 3600 IN CNAME

Should I add one of those lines on Netlify records?

Update: I switched the domain as primary and it works, but the one without www. is still not working.

Hey! If you click that warning in the Netlify UI that says “Check DNS configuration” it will show the nameservers you need to add to your Gandi account. You shouldn’t have to add any other records to your Netlify account. Do you want to give that a try?

As this post mentions, it’s safe to add a dot to the end of the nameserver if you want:

And just a head’s up that the change will take some time to take effect, so your site might not be immediately available at