Forms Notifications are not sending email notifications

I believe I’m running into a similar problem… is it possible that info@kindredworks.ca is on the bounce list?

Hey there, @nkort :wave:

Thanks for reaching out! It was on the hard bounce list. We have removed it now.

@hillary @hrishikesh Hi there, can you please check my client’s email if it’s on the block list: murrayschimneys@icloud.com - they’ve stopped getting emails, thanks

Hey @mytchallb,

That email doesn’t exist on our bounce lists. Based on our logs, the emails are being delivered there successfully.

I’m not receiving email notification on ernesto@malagonlandscaping.com
Could it be on the hard bounce list?
we recently moved it so it was down for a bit but now its up.

Yes, it existed on the list and has been removed now.

1 Like

Can you please remove info@huiskeimen.nl from the bounce list as well
Thanks :wink:

Hi @HunselM , your email has been removed from hard bounce list.

hello, i’m not receiving form submissions emails either. could you please check?
ensemble@justicepoursourour.org

Hi @whoisaymen,

That email doesn’t exist on the bounce list. As far as I can see, we’re attempting to send the emails, but your email server is rejecting those.

@hrishikesh Hi I am having the same issue. My booking@deancocleaning.co.uk is not receiving emails from the Netlifty forward notifications, I have added my personal and that is getting them fine. Please could you see if it is on the bounce list?

Also if it was on the bounce list, why do you think that is?

Hi, @ls1promos. There are no MX records for the domain name in the email address:

$ dig deancocleaning.co.uk MX

; <<>> DiG 9.10.6 <<>> deancocleaning.co.uk MX
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 52402
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 512
;; QUESTION SECTION:
;deancocleaning.co.uk.		IN	MX

;; AUTHORITY SECTION:
deancocleaning.co.uk.	1800	IN	SOA	dns1.p01.nsone.net. domains+netlify.netlify.com. 1678224374 43200 7200 1209600 3600

;; Query time: 61 msec
;; SERVER: 8.8.8.8#53(8.8.8.8)
;; WHEN: Wed Mar 15 17:43:28 PDT 2023
;; MSG SIZE  rcvd: 130

The SOA record is being returned above. DNS servers return SOA records when the requested record does not exist.

To summarize, there is no email service configured for this domain. Please see the following section of this support guide about the various ways to resolve this:

I did not copy my records before switching name servers and my email (or other service) stopped working. How do I fix this?

Hi @luke thanks for the reply. I have now added the MX records from the domain provider to Netlify MX records. but am still not receiving emails.

This in the Netlify MX record

And this is the provider MX record

is everything as it should be?

I just contacted my domain provider and they have said to update my MX records to

Host - blank or @
Points to - mailserver.cmp.livemail.co.uk
Priority - 10

Might it take some time to start pointing?

@ls1promos have you updated this MX record yet? Is it still not working?

I have updated it now and its working, thanks

Great! Glad to hear that :muscle:

Hi @gualter @luke , emails being sent to production@weareexpectation.com are not being recieved by the email server. Could you please check if this email is in the hard bounce list?

Hi, @churchmaster. I was out of the office so I did not see this until today. That email address was not on the hard bounce list when I checked today. I also see a successful email delivery to that email address back on 2023-04-16.

If you are still not receiving emails for that email address, please let us know.

Hi @luke @gualter , forms are being successfully submitted and received by Netlify, but I’m not receiving them at vladt13@gmail.com. Could you check I made my way onto the hard bounce list as well?

Many thanks!

Hi, @VladT7. That email address is not on the hard bounce list.

Looking at the account for your forum login email address, I see that there is only one site. When I checked the form configuration for the site, there is no outbound email notifications configured for it.

Would you please confirm that this email address is configured for outbound email notifications for the site in question?