Home
Support Forums

Form is not found

Problem with Netlify Forms. Site is done anew (Gatsby v4) based on previous design also Gatsby,

  • Code of form is copypasted from previous site, and is exactly the same as working form on my homesite. After reading Help page - IMO everything is by the book.
  • Find Forms is checked on

But even intact configuration from previous site did not work, no submission was done, so I’ve deleted that form and checked Find Form on. I even set unique name of this form (unique on all my Netlify account) and removed any non US-ASCII characters.
From that moment ther was at least two deploys, but i can’t see any form in panel, no form is found, and setting on Email notification on Any Form is void.

This is landingpage so all code is here [ gatsby-ang/index.js at main · tdudkowski/gatsby-ang · GitHub ] site url: gongi-gram.pl

New code is on ‘main’ branch, old is on ‘master’. Maybe changing branches, and old site / new code is the reason for problem?

Hiya, sorry you are having trouble getting your forms to work.

This Support Guide is the first port of call to debug any forms issues. There are also many other Support Guides for forms - you can find them here: #Netlify-support:support-guides

We also recommend trying to search the forums or look at topics tagged Netlify forms if you haven’t already - it’s likely your question was already asked by someone else!

If you are still having problems, please provide more information such as what you have already tried, and a link to your live form. :slight_smile: