Failed during stage 'building site': Build script returned non-zero exit code: 2

I have tried to follow the solutions given on the forums, but not having any luck. My site was working fine until I made some modification, since then the website is not getting deployed again.

Thank you for assisting in advance!

Unable to share Deploy logs due to an error in the forum. Here’s the link to the deploy logs: Netlify App

Hi @komalgill0310 :wave:t6:, welcome to the forums! :netliconfetti: This issue has been resolved. Are you still experiencing this? Please confirm.

Hi Sam, thank you for replying. Unfortunately, I am still experiencing this issue.

Hmm okay! Can you share the site name or site ID. So I can investigate further?

Also please give this article a read as this may help you get unstuck.

If those resources don’t get you on the right track, can you share a bit more information about what you are trying to accomplish?

Lastly, please share these additional details so we can look into your experience further:

  • the name of your build instance: “ 1
  • your project repo
  • a full copy of your latest deploy log
  • what you have already tried
  • any error messages you have received in your terminal window or in the developer console

Thanks so much!