Fail - failed during stage 'building site': Build script returned non-zero exit code: 1

My site deploy has failed

I get the message…

error dotenv@8.5.1: The engine “node” is incompatible with this module. Expected version “>=10”.

10:24:55 AM: error Found incompatible module

https://app.netlify.com/sites/cathy-dutton/deploys/6092643f30468ac76283ccdd

The overnight auto-deploy worked fine last night, I’m not sure if this is an issue elsewhere?

Thanks in advance for any help or advice

Cathy

Somehow you’ve downgraded your Node Version. Try setting a different one Manage build dependencies | Netlify Docs