Facing the same error again

Hi,

I am facing same login issues again. When trying to login using github I have the following message :
image

I already had this problem and I opened a thread that contains the solution few months ago : https://answers.netlify.com/t/log-in-errors-some-characters-because-title-must-be-at-least-15-characters However I can’t access the thread beacause ‘That page doesn’t exist or is private’.

Can you please help me to access this thread, or send me a copy of the conversation ?

Does this method work for you?

No. Can you please help me to get the access of this thread : https://answers.netlify.com/t/log-in-errors-some-characters-because-title-must-be-at-least-15-characters

I don’t have access to that thread either, so that’s a no :slight_smile:

This thread contains the solution, I don’t receive any email when I try the reset password link. I need to access my account to do some website maintenance

I understand, I’ve escalated this thread to the Netlify staff, unfortunately I cannot be of any more help at this point.

1 Like

Hi, @samdespion. I’ve checked the email address being used for login to this support forum and there is no account at Netlify using that email address.

About the error message in your screenshot above, what is means is this:

  • Login is being done using GitHub for SSO.
  • The primary email address at GitHub is sent to Netlify with the SSO login attempt.
  • At Netlify, we see that there is an existing login using that email address already but the GitHub username is not linked to that email address in our database.

The fix for that situation is the instructions @tomrutgers sent you above (duplicated below):

If those instructions don’t work for any reason, our support team needs the following details to troubleshoot:

  • The username for the GitHub account.
  • The primary email address for the account at GitHub.

If you would please send us that information, we can find out what is happening.

You can post that information publicly or you can private message (PM) that to one of our support staff. I’ve confirmed that PMs are enabled for your forum login. Please keep in mind that only one person can see the PM and this will likely mean a slower reply than posting the information publicly. Please feel free to reply to however you prefer though.

Hi Luke, actually I was picking the wrong email address. I changed my password and can access my account now. Thanks for your help