Error when deploying my vuejs app to Netlify

Hi,

I try to deploy to netlify but i always get an error.

Hiya, sorry you are having trouble with your build.

This Support Guide contains a ton of useful debugging tips that can likely help you solve your problem :slight_smile:

We also recommend trying to search the forums with the build error you encountered - it’s likely your question was already asked by someone else!

If you are still having problems, please provide as much information as you can on what you have already tried, what your build settings are, your package.json, etc. Thanks!

I try everything i search on google, This is the package.json

{
“name”: “canada-covid-19-tracker”,
“version”: “0.1.0”,
“private”: true,
“scripts”: {
“serve”: “vue-cli-service serve”,
“build”: “vue-cli-service build”,
“lint”: “vue-cli-service lint”
},
“dependencies”: {
@vue/cli-plugin-babel”: “4.1.1”,
“vue”: “^2.6.11”
},
“devDependencies”: {
@vue/cli-plugin-eslint”: “4.1.1”,
@vue/cli-service”: “4.1.1”,
“babel-eslint”: “^10.0.3”,
“eslint”: “^6.7.2”,
“eslint-plugin-vue”: “^6.0.1”,
“vue-template-compiler”: “^2.6.11”
},
“eslintConfig”: {
“root”: true,
“env”: {
“node”: true
},
“extends”: [
“plugin:vue/essential”,
“eslint:recommended”
],
“rules”: {},
“parserOptions”: {
“parser”: “babel-eslint”
}
},
“postcss”: {
“plugins”: {
“autoprefixer”: {}
}
},
“browserslist”: [
“> 1%”,
“last 2 versions”,
“not ie <= 8”
],
“keywords”: ,
“description”: “”
}

Move your dependencies listed in devDependencies to dependencies.

Now working. Thank You