Error during download” warning

Trying to download my deployed files but I’m receiving an “Error during download” warning.

My site is:

I’ve had this result for months. Any fix @luke? Thanks!

Hi, @standers37. I currently don’t have a good way to troubleshoot this other than to log into your account as you.

I can do this and but it would lock you out of the account while I’m testing (just the web UI, not Git backed deploys from git push).

Would you be willing to give me permission to log in as you and test downloading this deploy? If so, is there is specific time of day which would be best to do this (and, if so, what timezone is the time window in)?

Hi Luke, thanks for the reply. You have my permission to log in as me. Any day and time this week would work!

@standers37 I’ve seen this on my login also, but it was due to an ad blocker extension in my browser. I’d login from a browser instance with all the extensions disabled like an incognito mode and try it.

1 Like

@talves, this worked! Problem solved. Thank you so much.

1 Like

Hey @luke, looks like it was the culprit. I should’ve sent this to support when I noticed it so you would be aware. Hope it saves you some research time :grin:

@perry is there a way we can split out this question as a new topic starting from @standers37 question? Or maybe this should be put into the wiki section?

done and done! easy enough.

1 Like