I should start this by stating that my web dev knowledge primarily consists of 2 year out of date Gatsby knowledge, so I preface all this by saying I frankly have no idea what I’m doing. But, I’m a decent programmer.
The URL for my page is futurespace.netlify.app. As you can see, the build failed.
Lo and behold, it’s telling me I’m building using Elm v. 0.19.0, not 0.19.1! My elm.json requires 19.1, triggering a version mismatch.
If I’m just dumb and need to change some setting on my netlify project to tell it which version of elm to use, please let me know! Currently I don’t have a netlify config file for the project, I didn’t see any variables in the documentation I could set to tell netlify which version of Elm to use, but if there’s something I can do to point it at the right thing I will be happy.