Home
Support Forums

Domain alias for redirecting old site to new domain

I have two old websites hosted elsewhere that are being merged into one new website with new url hosted on Netlify.

I’m confused because I have set up the nameservers with the registrar pointing to Netlify in the same way for both domains. I also set up aliases on Netlify the same way for both. Yet one is working, but the other one still loads the old site.

The domain that is working correctly is https://radioseara.com.br
It correctly redirects to https://radioseara.fm

The other domain which is not working is https://algemasquebradas.com.br
It should redirect to https://radioseara.fm/algema-quebradas/

When I do a dns lookup it shows netlify’s name servers, so I know that has propagated.

Yet when I access https://algemasquebradas.com.br it loads the old site which is actually hosted on hostgator. Not sure how this is possible as I have never provided any information to netlify as to where that old site is.

I’ve tried emptying caches in my browser and using a private tab to no avail.

This is strange. I’m not seeing this happen. I click on the link you say that’s not working and it redirects to the correct path.

As you can see:

image

It shows a 301 for the mentioned path.

That is strange. There’s a cache somewhere returning the old ip. It still does not work for me. I’ve tried all browsers, same results. After your response I even power cycled my wifi router to make sure it wasn’t caching it. Still doesn’t work for me.

I had someone else try it and it works for them as expected, so based on your feedback and theirs I’m just going to count it as resolved, even though I don’t understand what’s going on.

thanks

1 Like

Glad to hear it is working for other folks as expected and that we can consider this resolved, @jgoossen. Don’t hesitate to follow up with us should anything change.

The last piece of hope would be your ISP doing some caching on their end. Maybe if you use a different network altogether like a mobile data or VPN, that might change stuff?