DNS zone problem that I cannot solve


I am getting the DNS_PROBE_FINISHED_NXDOMAIN error when trying to load my page bb-la.de, which is hosted via hosteurope and linked to my instance name bb-la0.netlify.com.
dnschecker.org/#A/bb-la.de says it is fully resolved and dnschecker.org/#NS/bb-la.de shows the four nameservers that netlify asked me to use.
However, both dnsviz.net/d/bb-la.de/dnssec/ and dnssec-analyzer.verisignlabs.com/bb-la.de show that there are some problems that I don’t understand…

Yes, it hasn’t been 48 hours since my last changes but I had this problem before and waited a week… recently I added MX values so that the mails can be redirected to the hosteurope mailing server, which now actually works (with some time delay).

All the other posts in this forum containing this error message (DNS_PROBE_FINISHED_NXDOMAIN) were due to the name servers not being set correctly with the hoster. I am pretty sure that I set it correctly, but I don’t know what else to try… help please?


P.S.: Sometimes I was able to access the page with other browsers than the Google Chrome I am using usually or by setting the IPv4 DNS address of my WiFi connection to a fixed value, which I found very weird. Now none of these things help and they are not wanted for an accessible page anyway :confused:

Additional info: some other people that I asked to try were able to access the page, others were not. This confuses me doubly…

hi there,

I can load your site just fine: (through bb-la.de)

Are you sure that this isn’t a local network issue? Have you tried accessing the site through a VPN or mobile network to verify whether you are seeing the same issues?

Yes, it loads if I am at work. However, all other websites I tried work just fine in my home network and I am not the only person having trouble viewing bb-la.de page. Therefore I concur that the problem may be due to communication between my home network and the page, however that still has to be a problem of the page. I don’t really see a reason why some people can see the page and others don’t, that’s not how I want this website to work :confused:

Also, https://dnssec-analyzer.verisignlabs.com/bb-la.de still shows the same errors. As this DNS checker was recommended in a different post (DNS configuraton error - setting custom domains OVH) to check for problems, I would expect these errors to not be negligible.

So how can I solve this?

Hi, @Hexacyanoferrat. Netlify DNS doesn’t support DNSSEC at this time. If you require DNSSEC, please revert the NS (name server) record changes to no longer use Netlify DNS.

If you are not using DNSSEC for you domain name, then it would be helpful to know more about what is happening locally. First, what is the name of the ISP you are using?

Next, it is helpful to research the HTTP response with this issue. The simplest way for us to find it is to send us the x-nf-request-id header we send with every HTTP response.

There more information about this header here:

If that header isn’t available for any reason, please send the information it replaces (or as many of these details as possible). Those details are:

  • the complete URL requested
  • the IP address for the system making the request
  • the IP address for the CDN node that responded
  • the day of the request
  • the time of the request
  • the timezone the time is in

It might also be helpful to check the local DNS resolution for this domain name. This is what I get when I test:

$ nslookup bb-la.de

Non-authoritative answer:
Name:	bb-la.de

Note, the IP address you receive will very likely be different. What IP address is returned for nslookup bb-la.de when you run that command at home?

I am also facing the same issue. can you help me.

Hi Shaik,
For some reason the problem solved itself somehow after exactly a week. At least I could access the page from then on.
So it seems that DNS propagation can take even longer than the usually mentioned time…

maybe this helps you to be a bit more patient :slight_smile:

thanks for weighing in, hexa. which domain is this regarding, @Shaik_Aslam? Is it still not working?

It’s working great .

1 Like