Home
Support Forums

DNS_PROBE_FINISHED_NXDOMAIN Error using the default domian in netlify

I have a website on Netilify it is a serverless next app, without a custom domain,
when I try to access it by the URL anything.netlify.app I got an error

Check if there is a typo in anything.netlify.app.

DNS_PROBE_FINISHED_NXDOMAIN

and when I try to inspect it by host command
host anything.netlify.app
the result of the command first time is
Host anyting.app not found: 2(SERVFAIL)
but after I try more than once it returns the ips correctly

Hi @Doaa-Ismael

  • What is the name of you app?
  • If you click the link from your dashboard instead of typing it into the address bar, does that make any difference?
  • Have you tried different browsers/devices/networks?

Hi @coelmay
Yes, the same happens when I click from the dashboard, I tried safari and chrome and mobile devices I and my team ( different networks ), and the same error happens.

you can try this trial project ( https://numbers-next-app.netlify.app/ )

if you run the host command with it, it will give you the error also.

thanks for help

I suggest this is possibly a localised issue (country/provider(s)/network(s)/etc) as I cannot replicate your results

% host https://numbers-next-app.netlify.app
https://numbers-next-app.netlify.app has address 54.206.231.79
https://numbers-next-app.netlify.app has address 54.253.175.63
https://numbers-next-app.netlify.app has IPv6 address 2406:da1c:6aa:c000:3257:de9:cb67:d5d
https://numbers-next-app.netlify.app has IPv6 address 2406:da1c:6aa:c001:d259:ca50:eb2a:ae16


Okay but it is really very annoying and it happens with other sites also.

@coelmay Do you have any idea what should I do to solve this problem? or should I buy a custom domain?

This suggests a larger network issue.
To eliminate you device(s)/network(s) you could try: