Home
Support Forums

Continuous deployment doesn't work

I keep trying to use continuous deployment through GitHub, but it keeps saying manual deploy. I’ve tried going through the site settings, but nothing changes. I’ve also tried making new accounts on both sides, I’ve tried resetting the settings on GitHub but nothing seems to work. I’ve also tried using other repositories. It doesn’t seem to link my Git repository, even though there shows no errors on your site. It shows in my personal settings on your site that my GitHub is connected. What can I do to get the site to properly deploy with continuous deployment working?

Hey, I had the same problem, deployment and linking github repository not working, also couldn’t change domain name. In my case it turned out to be BitDefender, when disabled, I could once again deploy websites on netlify. First time I had this problem was about a month ago if I remember correctly.

1 Like

Hey, thank you so much for your response. As you suggested it turned out to be BitDefender as once I uninstalled it worked.

1 Like