Home
Support Forums

Completely disabling post-processing of deploys

Sure, tis done, will take effect on future deploys.

@fool Please could you disable form processing for 92144c33-d2f2-4e92-8027-1acffcb1400e as well?

Many thanks!

@simonhrogers - done! :slight_smile:

Hi, could you please disable all post processing for 86913a5f-87bf-4e47-bb90-a15c4573331f?

Thank you!

I have disabled form processing there for you, Robby.

Hi Chris,
I also would love it if you could tudn off form processing for our project as well, APP ID 9a96861e-50f2-43eb-82a5-4621ce528390

Thanks very much, and thanks for the info.

Sure thing, tis done.

1 Like

Hi @fool, seems you’re the one to ping on this, would it be possible to disable form post processing for f761f9db-297d-421c-918f-6c6a60e5ad41?

With that and the setting up the our build takes almost 50% longer. For example, the bit that we can control takes 7m 31s and the whole deploy is 14m 33s on 9m 42s build time. Not sure what gets billed the build time of 9m 42s or the deploy time of 14m 33s.

We can certainly work on optimizing this on our end, though for some changes we need to rebuild every page and if we’re getting billed 50% more than what we can control this will add up quite quickly.

We’re on an open source plan, so without further sponsorship it looks like we won’t have enough build minutes for the amount of contributions we’re seeing at the moment.

The time that is billed is shown in the deploy summary on each deploy’s logs page:

Processing time is never counted.

Regardless, I’ve disabled the form processing for your site which was the only piece you couldn’t have controlled already in the UI.

1 Like

Hi @fool! Sorry to bother you, could you please disable form post-processing for 0f92fd43-ad0e-4cbd-b1f8-ecc3904609fd?

Hi @fool, I would greatly appreciate if you could also disable post-processing for 60388aa6-d027-4064-8aee-54745e8bb3b6.

Thanks in advance!

@benni, we took care of this for you.

1 Like

Could you please disable post processing for 304de6a7-ca1e-4970-889c-1bc5b24e59bb ? Thanks :slight_smile:

hi there, our records show that we’ve already completed this previously - are you still seeing post-processing happening?

Hi Perry, another employee already set it up for me. Thanks!

1 Like

For us, this post-processing step takes about 23 minutes (~9K files). It looks like a total waste of resources, as no post-processing is actually needed. Could you please disable it? ID: <hidden>.

I’ll be definitely looking into reducing the number of files updated on every deploy, but disabling the post-processing will be a significant improvement in any case.

@amidos, we disabled everything - let us know if that makes a difference for you.

1 Like

Thanks, @perry. The difference is huge! HTML post-processing doesn’t take any time at all now. Overall, the deployment time went down from ~30 minutes to ~7 minutes. And there is still room for optimization on our side.

1 Like

@perry Can you disable for <removed>? Thank you!

I’m no Perry, but I did get all the processing I could disabled on your site :slight_smile:

1 Like