Home
Support Forums

CMS Nuxt template starter

Hi there,
I chose the Nuxt boilerplate on the Netlify CMS website (Start with a Template | Netlify CMS | Open-Source Content Management System) I did the deploy to netlify and it’s located here: https://focused-poitras-9127fe.netlify.app/

I got the email but when I click the email I don’t get the password popup.
I also sent a “password reset” email via the Netlify Identity interface and I receive the email but I do not get the password reset popup. Is this an issue with the Nuxt starter template?

I am unable to login because I am unable to set a password.

Chrome on Macos. Version 90.0.4430.93 (Official Build) (x86_64) and I tried Safari.
Thanks in advance :slight_smile:

I found that if I add /admin/?thegeneratedemailtokenstuff it worked.
per this thread:

and these docs

1 Like

Hey there, @audetcameron :wave:

What a quick turnaround on your end! Thanks for sharing the solution you found. This will definitely be helpful for future Forums members who encounter something similar :netliconfetti:

1 Like

Thanks! hopefully, it helps, ill see If I can leave a comment on the Nuxt CMS Starter git repo as well.

1 Like

The author of the repo has added the email templates and updated the readme docs. Should be smooth sailing for future Netlify Nuxt CMS deploys.

1 Like