Cannot Login to my CMS admin site

I could log in to https://connectilife.com/admin (using netlify CMS) successfully last week.

However, this am when I tried to log in to the same site, https://connectilife.com/admin, using the same user id and password, it failed and prompted “not found”.

Please let me know what may have changed and how to make it work again. Thanks.

maybe @tomrutgers can help?

Try refreshing the Git Gateway token from the Netlify identity settings

Hi All.

I can’t seem to log in to the admin panel on this.
I have tried the following possible solutions without success:

  • Forgot password link (even though email sending is set up and working)
  • Reset password in database (newest version as found [here]
  • Clearing cache inside tmp folder on server
  • Clearing browser cache

None of these have worked. Trying to log in doesn’t even give an error, it just reloads the page.

Any advice would be much, much appreciated!

Hi @Josiane can you share a repo reproducing the issue and the browser network traffic and console logs while trying to login?