Cannot load the website with using custom domain

:unexpectedly closed the connection" in chrome, and “PR_END_OF_FILE_ERROR” in firefox

There’s no issue in other computers though…

Hi @ayoayco! Welcome to netlify community.

Can you let us know the name of your site please?

I experience a similar issue.

my domain is:
https://secret-voldemort.de/

in chrome it mostly works but on firefox and sometimes on safari the site doesnt load. the netlify url seems always to work:

silly-curran-09e92b.netlify.com

Hi @duc-talentwunder! Welcome to netlify community.

Your site is loading great for me in all three browsers. I checked out your settings and your DNS is correct. Your SSL cert was just issued 24 hours ago, that could have been the issue. Are you still unable to load your site in certain browsers?

hello Laura,

thank you for your response! It seems fine now… maybe this was really the issue

thanks a lot, Netlify is a great service!

1 Like

@Laura, we are experiencing this issue, but it seems to only happen in some network environments. For example, nobody who works for the state of Michigan is able to view our site – they only receive a PR_END_OF_FILE_ERROR. The same is true for anybody that works at Mapbox… same error.

The site is https://www.covid19mobility.org

Any chance this is an incorrect TLS setting in Nginx/Apache/etc.?

It’s relatively urgent that we figure this out…

Here is a screenshot of the error in Firefox.

Here’s Chrome (sorry - I’m only allowed to put one image per post).

And in Edge…

@jen? Anybody? We’re launching a new version of the site in the coming hours and anticipating a large tech company to send a massive amount of traffic our way for a high-profile COVID-19 project…

Never heard of this error before on our systems, Clay:

At a guess (I had this guess before I found this article), there is some network config there that is a problem - misbehaving proxy or other config such as described stackoverflow article’s first response: https://superuser.com/questions/1492755/what-does-the-pr-end-of-file-error-error-mean-in-firefox

Could you ask them if they see the same problem on their mobile networks, home networks, etc? If so, based on no other users experiencing it, I expect that it is some local network config…

I asked the individual working for MI to reach out to see if it’s blocked on their site. I agree that it’s a bizarre error. My hunch is that they have a firewall blocking it. With regards to Mapbox employees being unable to access the site… that’s more strange. Let me see if I can get additional info. Thank you very much for your prompt response @fool!