Asset optimization - preloading fonts

Hi futuregerald

You can take a look here using Chrome.

What happened was I deployed the site without asset optimization. Everything works correctly as the font url is /static/.....

Once I enabled asset optimization, the font url becomes cloudfront url, and it shows double downloading in Chrome.

So I disabled asset optimization and only enabled Pretty URLs, the problem persists.

1 Like