Home
Support Forums

Able to access apex domain, but server not found for subdomains

Hello, I currently am trying to allocate subdomains from my apex domain ranice.net to some sites I am deploying via netlify.

Netlify URL Subdomain
givemeeatorange.netlify.app givemeeatorange.ranice.net
cafe-exploitation.netlify.app cafe-exploitation.ranice.net

I am using Netlify DNS, all the above subdomains and my apex domain are HTTPS secured, etc.

HOWEVER, I am only able to access my apex domain, and whenever I try to access the subdomains, I get Server Not Found.

The thing is, when I try to access these subdomains on my mobile phone via 4G, I am able to access them and the sites are live. Does this have something to do with the ISP of the wi-fi that I’m connected to?

I tried accessing the subdomains on a different machine, and when I did, all the subdomains plus the apex domain returned Server Not Found.

Here are the DNS records I have on Netlify

Is this an issue with my configuration, or just an issue with the ISP? Someone please help…

Okay just an update… After pressing “Try Again” multiple times on firefox, I was able to access the https://givemeeatorange.ranice.net site, but the cafe-exploitation.ranice.net site is still not available while connected to wifi… Is there any explanation as to why this is happening?

Hi @raniceyue

I am able to access https://ranice.net, https://cafe-exploitation.ranice.net/, and https://givemeeatorange.ranice.net/ as well as the www subdomain of all. Suggest the DNS you are connecting to is possible a little slow to update, or DNS is cached locally.

1 Like